Mostrar/Ocultar
Mostrar/Ocultar Foros
Mostrar/Ocultar Menú principal

 Ojito con Plesk 10.4 y sus supuestas mejoras de PHP y Mysql Compartir


Foro de Lenguajes de Programación  Foro de Lenguajes de Programación: Lenguajes Php, Java, Javascript, Html, XML, Unix

SubForos: Sql - Php
Página 1 de 1 - Tema con 1 Mensajes y 8938 Lecturas
Último Mensaje Publicado:
Autor Mensaje
Envío Asunto: Ojito con Plesk 10.4 y sus supuestas mejoras de PHP y Mysql  Publicado: Compartir Responder citando

Aforo
Junior

Junior
Registrado: Feb 18, 2008
Mensajes: 257
Votos: 0 👍
Hace poco ha salido una nota de los que tengan un servidor dedicado con panel Plesk inferior a 10.4, que lo actualicen lo antes posible, pues tiene un fallo de seguridad y cualquiera puede acceder a tu servidor.

El problema no acaba ahi: el camino que parece solucionarlo: actualizar el panel de control a 10.4, no es ni mucho menos un camino de rosas, pues ademas actualiza el PHP y el MYSQL... ¡Con sorpresa! Malvado o muy loco

La semana pasada nos dejaron dos servidores jodidos (casi mejor habria sido dejarlos a ver si alguien los hackeaba). Ojos que se mueven

Al actualizar las bases de datos nos llevamos la sorpresa de que se rompieron varias tablas y algunos indices, incluidas tablas de configuracion del propio "psa". No acaba ahi la broma, el servidor con multiples dominios queda indisponible, los ajustes hechos para la mejora del rendimiento no tienen porque funcionar e incluso el fichero my.cnf (de configuracion de mysql) se nos ha dado que el de 5.0 no es compatible con 5.2, y este a su vez tampoco con Mysql 5.5.

Es decir que te puedes quedar sin base de datos por una actualización chorra del panel de control.

Tampoco acaba ahi la cuestion, la nueva verison de apache y mysql, consumen mucho mas recursos (y pero si ademas tenemos en cuenta que no te funcionan las optimizaciones que tenias hechas en el servidor por defecto) con lo que el rendimiento del servidor puede bajar notablemente.

Por ultimo, los comandos "deprecated" del php 5.3, que parecerian una mejora, pueden llenarte los log de errores, pues saltan multiples errores que no existian en PHP 5.2 y que ahora se ponen de manifiesto.

Lo mas gracioso es que discutiendo con el proveedor del alojamiento (1and1) y pidiéndoles una solución de emergencia, se limitan a recordarte que un servidor dedicado es "responsabilidad del cliente", pese a que la recomendación de la actualización, parte de ellos y de Plesk.

Habria salido mucho mejor inhabilitar Plesk y habilitarlo el dia que haya que gestionar el servidor y no actualizar a Plesk 10.4
_________________
http://www.aforo.es (La web de los foros divertidos)
Volver arriba Hace poco ha salido una nota de los que tengan un servidor dedicado con panel Plesk inferior a 10.4, que lo actualicen lo antes posible, pues tiene... Ver perfil de usuario Visitar sitio web del autor Compartir:
Mostrar mensajes de anteriores:   
SubForos: Sql - Php

Todas las horas son GMT + 1 Hora




RSS: Foro de Lenguajes de Programación RSS


Diseño web, bases de datos, lenguajes de programación, comunidades... todo lo necesario para construir tu sitio web.
The logos and trademarks used on this site are the property of their respective owners. We are not responsible for comments posted by our users, as they are the property of the poster.
Aviso Legal - Privacidad