problemas de instalacion Compartir


Foro de Gestión de Proyectos con Dotproject  Foro de Gestión de Proyectos con Dotproject: Todo los temas relacionados con las gestión de proyectos web con Dotproject

Foros de discusiónProyectos WebForo de Gestión de Proyectos con Dotproject
Compartir enlaces Compartir enlaces

 
 
Enlace:    Corto  Largo
Copia el texto de uno de los cajones para compartir el enlace
Página 1 de 1 - Tema con 7 Mensajes y 18234 Lecturas
Último Mensaje Publicado:
Autor Mensaje
Crustydms
Crustydms
Nuevo
Nuevo

Registrado: Mar 21, 2009
Mensajes: 3

Envio Publicado: Sab Mar 21, 2009 1:39 am  Asunto: problemas de instalacion Compartir Responder citando

al instalar dotproject me sale:

Deprecated: Assigning the return value of new by reference is deprecated in C:\AppServ\www\dotproject\lib\adodb\adodb.inc.php on line 885

Deprecated: Assigning the return value of new by reference is deprecated in C:\AppServ\www\dotproject\lib\adodb\adodb.inc.php on line 1910

en la pagina de los requerimientos de instalacion, agradeceria si me pueden ayudar

estoy con appserv en winxp
Volver arriba
Ver perfil de usuario
Compartir:
Reempe
Reempe
Junior
Junior

Registrado: Feb 15, 2008
Mensajes: 164

Envio Publicado: Dom Mar 22, 2009 3:54 pm  Asunto: Re: problemas de instalacion Compartir Responder citando

Hola crustydms:

El error que te sale es de la librería de gestion de la base datos, comprueba que el tipo de base de datos que has configurado para dotproject.

_________________
reempe Guiño

www.islabolonia.com
Volver arriba
Ver perfil de usuario Visitar sitio web del autor
Compartir:
Bikermon
Bikermon
Nuevo
Nuevo

Registrado: Mar 31, 2009
Mensajes: 2

Envio Publicado: Mar Mar 31, 2009 6:32 pm  Asunto: Re: problemas de instalacion Compartir Responder citando

hola Reempe,

A mi me pasa lo mismo, pero es que realmente ese problema me surge nada más iniciar la intalación de dotproject, es decir nada más poner "http://localhost/dotproject/install/index.php" en el navegador salen esas dos lineas justo encima de la pantalla de bienvenida de dotProject.

No es problema de configuración de dotProject, porque aún no he configurado nada.


Utilizando
php: v6
dotProject: v2.1.2

Gracias de antemano
Volver arriba
Ver perfil de usuario
Compartir:
Crustydms
Crustydms
Nuevo
Nuevo

Registrado: Mar 21, 2009
Mensajes: 3

Envio Publicado: Mar Mar 31, 2009 9:07 pm  Asunto: Re: problemas de instalacion Compartir Responder citando

Reempe Escribio:
Hola crustydms:

El error que te sale es de la librería de gestion de la base datos, comprueba que el tipo de base de datos que has configurado para dotproject.

revise y esta todo ok pero no puedo desaparecer esas 2 lineas estoy con mysql y como te comenta bikermon eso sale antes de comenzar la instalacion, espero que puedas ayudarnos.

saludos
Volver arriba
Ver perfil de usuario
Compartir:
Crustydms
Crustydms
Nuevo
Nuevo

Registrado: Mar 21, 2009
Mensajes: 3

Envio Publicado: Mar Mar 31, 2009 9:11 pm  Asunto: Re: problemas de instalacion Compartir Responder citando

pueden ser problemas con los permisos como chmod por ejemplo?
Volver arriba
Ver perfil de usuario
Compartir:
Hispalis
Hispalis
Junior
Junior

Registrado: Feb 24, 2008
Mensajes: 26

Envio Publicado: Mie Abr 01, 2009 3:56 pm  Asunto: Re: problemas de instalacion Compartir Responder citando

Hola crustydms:

Según tengo entendido la última versión de AppServ 2.6.0 da problemas con algunos programas (wordpress, xoops, etc). Prueba con una versión anterior por ejemplo la 2.5.7 o con otro servidor web diferente.
Volver arriba
Ver perfil de usuario
Compartir:
Srvjairo
Srvjairo
Nuevo
Nuevo

Registrado: Ago 12, 2010
Mensajes: 1

Envio Publicado: Jue Ago 12, 2010 3:51 pm  Asunto: Re: problemas de instalacion Compartir Responder citando

crustydms Escribio:
al instalar dotproject me sale:

Deprecated: Assigning the return value of new by reference is deprecated in C:\AppServ\www\dotproject\lib\adodb\adodb.inc.php on line 885

Deprecated: Assigning the return value of new by reference is deprecated in C:\AppServ\www\dotproject\lib\adodb\adodb.inc.php on line 1910

en la pagina de los requerimientos de instalacion, agradeceria si me pueden ayudar

estoy con appserv en winxp
srvjairo Escribio:

El problema es en un archivo del dotproject, el cual setea al display errors en "On" del archivo php.ini.
El archivo que hay que modificar es el "base.php" en la linea
23 ini_set('display_errors', 1);
hay que comentarla
//ini_set('display_errors', 1);
y solucionado el problema.
Volver arriba
Ver perfil de usuario
Compartir:
Mostrar mensajes de anteriores:   
Foros de discusión > Proyectos Web > Foro de Gestión de Proyectos con Dotproject
 Responder al tema   Versión Imprimible
Todas las horas son GMT + 1 Hora
Página 1 de 1 - Tema con 7 Mensajes y 18234 Lecturas - Última modificación: 12/08/2010




RSS: Foro de Gestión de Proyectos con Dotproject RSS
Cambiar a:  


Puede publicar nuevos temas en este foro
No puede responder a temas en este foro
No puede editar sus mensajes en este foro
No puede borrar sus mensajes en este foro
No puede votar en encuestas en este foro
No Puedes adjuntar archivos en este foro
Tu puedes descargar archivos en este foro




Diseño web, bases de datos, lenguajes de programación, comunidades... todo lo necesario para construir tu sitio web.
The logos and trademarks used on this site are the property of their respective owners. We are not responsible for comments posted by our users, as they are the property of the poster.
Aviso Legal - Privacidad

Orange Theme by WebNaranja.com more Info.