Mostrar/Ocultar
Mostrar/Ocultar Foros
Mostrar/Ocultar Menú principal

Questionmark Dudas con post iconos y modo mantenimiento Compartir


Foro de Portales DragonFlyCMS, CPGNuke  Foro de Portales DragonFlyCMS, CPGNuke: Información y Soporte sobre DragonFlyCMS, antiguo CPGNuke, el CMS para construir Portales Web y que integra su propia versión de foros PhpBB, galerias de fotos, y muchas cosas mas

Ir a página 1, 2, 3  Siguiente
Foros de discusiónComunidades y Portales WebForo de Portales DragonFlyCMS, CPGNuke
Compartir enlaces Compartir enlaces

 
 
Enlace:    Corto  Largo
Copia el texto de uno de los cajones para compartir el enlace
Página 1 de 3 - Tema con 24 Mensajes y 39220 Lecturas
Último Mensaje Publicado:
Autor Mensaje
Fran2018
Fran2018
Nuevo
Nuevo

Registrado: Dic 27, 2011
Mensajes: 17

Envío Publicado: Dom Ene 08, 2012 5:27 pm  Asunto: Dudas con post iconos y modo mantenimiento Compartir Responder citando

Hola de nuevo Cool Tengo un par de dudas que no puedo solucionar:

1) He modificado el esquema de colores de la página que ven los usuarios cuando pongo el modo mantenimiento y todo ha ido OK. El único problema es que me gustaría que se visializara "Mantenimiento" en vez de "Maintenance" y me estoy volviendo loco buscando qué archivo tengo que editar...

2) He creado unos cuantos post iconos, los he subido, los he activado desde el panel de administración. Luego, cuando voy a iniciar un nuevo tema, aparecen en el menú desplegable y se previsualizan en la parte derecha de dicho menú al seleccionarlos. Todo Ok hasta aquí. Publico el tema y no se visializan en el índice de temas... ya no sé qué hacer porque he probado de todo y no hay manera Confundido Es curioso que si renombro alguno de mis gifs a cualquiera de los nombres de los iconos que vienen por defecto (asterix, exclamation...) que se visualizan Chocado

Gracias de antemano por la ayuda.

Tengo instalada la ultima versión de Dragonfly.

Saludos Sonriente
Volver arriba
Ver perfil de usuario
Compartir:
Aforo
Aforo
Junior
Junior

Registrado: Feb 18, 2008
Mensajes: 257

Envío Publicado: Mar Ene 10, 2012 1:03 am  Asunto: Re: Dudas con post iconos y modo mantenimiento Compartir Responder citando

El texto de mantenimiento lo puedes modificar desde el panel de control.

Preferencias->Mantenimiento
Tambien estan relacionados el header.php (es donde salta el modo de mantenimiento).
Y el archivo de lenguas (main.php)

De todos modos, creo que si lo pones en modo mantenimiento salta a la lengua en ingles. Pero no estoy seguro.

Lo de los iconos no lo entiendo. Si esta en el menu y le has marcado la opción "global", deberia funcionar.

_________________
http://www.aforo.es (La web de los foros divertidos)
Volver arriba
Ver perfil de usuario Visitar sitio web del autor
Compartir:
Fran2018
Fran2018
Nuevo
Nuevo

Registrado: Dic 27, 2011
Mensajes: 17

Envío Publicado: Mar Ene 10, 2012 10:06 pm  Asunto: Re: Dudas con post iconos y modo mantenimiento Compartir Responder citando

Gracias por la ayuda.

Sigo en las mismas, la palabra "Maintenance" sigue ahí a pesar de haberla cambiado en el main.php del idioma inglés y del español. Y lo de los iconos de tema también sigue igual y no le encuentro explicación...estoy a punto de rendirme.
Volver arriba
Ver perfil de usuario
Compartir:
Spainsun
Spainsun
Junior
Junior

Registrado: Feb 18, 2008
Mensajes: 136

Envío Publicado: Jue Ene 12, 2012 11:22 am  Asunto: Re: Dudas con post iconos y modo mantenimiento Compartir Responder citando

fran2018 Escribio:
Gracias por la ayuda.

Sigo en las mismas, la palabra "Maintenance" sigue ahí a pesar de haberla cambiado en el main.php del idioma inglés y del español. Y lo de los iconos de tema también sigue igual y no le encuentro explicación...estoy a punto de rendirme.

Fran, mira lo que te había dicho Aforo, sobre que en modo Mantenimiento se por defecto se carga en ingles.

De todos modos, el modo mantenimiento, suele durar poco. Yo no me preocuparía pues es un periodo en el que la web no esta disponible y Maintenance se entiende muy bien.

_________________
http://www.LosViajeros.com "El gran portal de viajes en Español"
Volver arriba
Ver perfil de usuario Visitar sitio web del autor
Compartir:
Fran2018
Fran2018
Nuevo
Nuevo

Registrado: Dic 27, 2011
Mensajes: 17

Envío Publicado: Dom Ene 15, 2012 6:06 pm  Asunto: Re: Dudas con post iconos y modo mantenimiento Compartir Responder citando

Gracias, Spainsun Sonriente

Sí, ya he tenido en cuenta todo lo que me comentó Aforo. No me preocupa demasiado, pero es que es tan raro... y lo de los post iconos ni te cuento. Bueno, pero son problemas menores. Seguramente algún día se solucionarán cuando ya los haya dado por perdidos, jeje. Gracias Guiño
Volver arriba
Ver perfil de usuario
Compartir:
Fran2018
Fran2018
Nuevo
Nuevo

Registrado: Dic 27, 2011
Mensajes: 17

Envío Publicado: Mar Ene 17, 2012 6:52 pm  Asunto: Re: Dudas con post iconos y modo mantenimiento Compartir Responder citando

Solucionado el tema de "Maintenance"!!!!

Era el archivo cmsinit.inc
Volver arriba
Ver perfil de usuario
Compartir:
Aforo
Aforo
Junior
Junior

Registrado: Feb 18, 2008
Mensajes: 257

Envío Publicado: Sab Feb 04, 2012 11:59 pm  Asunto: Re: Dudas con post iconos y modo mantenimiento Compartir Responder citando

¿Que tal?
¿has conseguido configurar ya el portal?

_________________
http://www.aforo.es (La web de los foros divertidos)
Volver arriba
Ver perfil de usuario Visitar sitio web del autor
Compartir:
Fran2018
Fran2018
Nuevo
Nuevo

Registrado: Dic 27, 2011
Mensajes: 17

Envío Publicado: Lun Feb 27, 2012 8:31 pm  Asunto: Re: Dudas con post iconos y modo mantenimiento Compartir Responder citando

El tema de los posticonos sigue igual
Volver arriba
Ver perfil de usuario
Compartir:
Aforo
Aforo
Junior
Junior

Registrado: Feb 18, 2008
Mensajes: 257

Envío Publicado: Mie Feb 29, 2012 1:05 am  Asunto: Re: Dudas con post iconos y modo mantenimiento Compartir Responder citando

¿Le pones la opcion de global ? (abajo)

Márcala y deberia aparecer el nuevo icono en todos los foros.

_________________
http://www.aforo.es (La web de los foros divertidos)
Volver arriba
Ver perfil de usuario Visitar sitio web del autor
Compartir:
Fran2018
Fran2018
Nuevo
Nuevo

Registrado: Dic 27, 2011
Mensajes: 17

Envío Publicado: Mie Feb 29, 2012 11:59 pm  Asunto: Re: Dudas con post iconos y modo mantenimiento Compartir Responder citando

Aforo Escribio:
¿Le pones la opcion de global ? (abajo)

Márcala y deberia aparecer el nuevo icono en todos los foros.

Sí, lo he probado así Confundido
Volver arriba
Ver perfil de usuario
Compartir:
 
Último Mensaje - Publicado: 30-Mar-2012 04:15 pm
Fran2018
Fran2018
Nuevo
Nuevo

Registrado: Dic 27, 2011
Mensajes: 17

Último Mensaje Publicado: Vie Mar 30, 2012 4:15 pm  Asunto: Re: Dudas con post iconos y modo mantenimiento Compartir Responder citando

Gracias por toda la ayuda, Aforo. Repasaré todo lo que me dices. Si tardo en contestar es porque últimamente tengo muy poco tiempo libre.
Volver arriba
Ver perfil de usuario
Compartir:
Mostrar mensajes de anteriores:   
Foros de discusión > Comunidades y Portales Web > Foro de Portales DragonFlyCMS, CPGNuke
 Responder al tema   Versión Imprimible Ir a página 1, 2, 3  Siguiente
Todas las horas son GMT + 1 Hora
Página 1 de 3 - Tema con 24 Mensajes y 39220 Lecturas - Última modificación: 30/03/2012




RSS: Foro de Portales DragonFlyCMS, CPGNuke RSS
Cambiar a:  


Puede publicar nuevos temas en este foro
No puede responder a temas en este foro
No puede editar sus mensajes en este foro
No puede borrar sus mensajes en este foro
No puede votar en encuestas en este foro
No Puedes adjuntar archivos en este foro
Tu puedes descargar archivos en este foro

Últimas búsquedas por posts: Hosting
Últimas búsquedas por topics: Hosting



Diseño web, bases de datos, lenguajes de programación, comunidades... todo lo necesario para construir tu sitio web.
The logos and trademarks used on this site are the property of their respective owners. We are not responsible for comments posted by our users, as they are the property of the poster.
Aviso Legal - Privacidad