Buenas a todos
Soy nuevo en este foro y estoy muy contento de encontrar un sitio donde podamos compartir nuestros conocimientos sobre este gestor de proyectos que es DotProject.
Estoy teniendo problemas con el envio de correos cuando creo una nueva tarea.
Segun el webmaster de mi hosting todo esta bien configurado y deberia enviar emails.
El caso es que no lo envia.
¿os habeis encontrado con algo similar?¿ sabeis donde puedo probar el envio de emails dentro de la aplicacion?¿sera un bug de la parte de tareas de la aplicacion?
Se plantean dudas sobre Gmail, sin embargo algun usuario apunta un dato interesante: "Aun con problemas, Gmail continua siendo el correo mas fiable de la red".
Yo saco dos conclusiones: Ubuntu es el doble de lento que Debian, en esa configuracion de HW (lo que es un resultado penoso)... y que tienes un problema cojonudo con Debian de consumo de memoria.
No siempre se encuentran soluciones ideales... pero aqui parece que niguna es buena.
¿Quizas probar con el SO Centos? Centos es muy utilizado y eficaz en servidores.
Hola, quise instalar en mi pc pero nada tengo el mismo problema de felipin
tambien me aparece error en: Fatal: session.save_path is not set de la seccion Check for Requirements .
y en la seccion de Check for Directory and File Permissions tengo los siguietns errores:
/files writable? World Writable
./files/temp writable? World Writable
./locales/en writable? World Writable
porfa man ayudame k toy loco buscando las respuestas para poder instalarlo.
Según tengo entendido la última versión de AppServ 2.6.0 da problemas con algunos programas (wordpress, xoops, etc). Prueba con una versión anterior por ejemplo la 2.5.7 o con otro servidor web diferente.
El error que te sale es de la librería de gestion de la base datos, comprueba que el tipo de base de datos que has configurado para dotproject.
revise y esta todo ok pero no puedo desaparecer esas 2 lineas estoy con mysql y como te comenta bikermon eso sale antes de comenzar la instalacion, espero que puedas ayudarnos.
A mi me pasa lo mismo, pero es que realmente ese problema me surge nada más iniciar la intalación de dotproject, es decir nada más poner "http://localhost/dotproject/install/index.php" en el navegador salen esas dos lineas justo encima de la pantalla de bienvenida de dotProject.
No es problema de configuración de dotProject, porque aún no he configurado nada.
Tras seguir los pasos de instalación al pulsar "install db & write cfg", debe ser que no escribe el archivo de configuración, porque al iniciar dotProject me da el siguiente error:
"Fatal Error. You haven't created a config file yet.
Click Here To Start Installation and Create One! (forwarded in 5 sec.)"
elipintheciber, al parecer este tipo de control de sesiones en php aparece con la versión 4. La instalación de php4-session packet resuelve el problema
(necesita que esten activadas las cookies en el navegador) aunque no se si existe alguna forma de asociar este paquete en php5. Lo que si es posible es instalar simultaneamente php4 y php5 en el mismo servidor web.
Según parece, el mensaje de error session.save_path is not set uede deberse a la versíón de php ¿utilizas php5?. En el foro oficial Dotproject dicen que
cargando "php4-session packet " queda resuelto el problema.
El enlace es este:
admin.php?op=settings&s=10
SE accede desde el menu de adminsitracion, por "preferencias"
Gracias "Aforo".
Hola, si conozco tal enlace, pero no responde, termina enviandome a la ventana principal de la configuración del sitio u opción "System" por lo que pienso que hubo algún error con el documento correspondiente, de todas formas por lo menos si alguien sabe en que parte se encuentra el codigo que lo genera puedo intentar realizar modificaciones, tengo instalado el Dragonfly en mi máquina para realizar mis pruebas.