Error 201601 A 0A 0 🥇 Foros Webmasters ✈️

Se encontraron 156 comentarios sobre Error 201601 A 0A 0 en el Foro de Webnaranja
     ❌ Resetear
Puede repetir la búsqueda actual por Temas pulsando aquí
Autor Mensaje

Error creando enlace en CPG Main Menú Tema: Error creando enlace en CPG Main Menú - Portal DragonFlyCMS, CPGNuke Foro: Portal DragonFlyCMS, CPGNuke

litus1953
Imagen: Litus1953
Registrado:
07-Oct-2009
Mensajes: 8
Votos: 0 👍

EnvíoAsunto: Re: Error creando enalce en CPG Main Menú

Publicado:
No error no me da, simplemente me carga la pagina, pero en modo externo, solitaria, no dentro del portal, creo que antes cuando lo hacia y me salia bien no tenia que hacer nada de historias raras, pero bueno lo acabo de hacerlo como tu dices y me hace lo mismo, pero no me da ningún tipo de error simplemente me la carga afuera del portal.

Error creando enlace en CPG Main Menú Tema: Error creando enlace en CPG Main Menú - Portal DragonFlyCMS, CPGNuke Foro: Portal DragonFlyCMS, CPGNuke

WebNar
Imagen: WebNar
Registrado:
15-Feb-2008
Mensajes: 461
Votos: 0 👍

EnvíoAsunto: Re: Error creando enalce en CPG Main Menú

Publicado:
¿Te da algun error?

Para ver si es un error SQL activa el modo "debug"

Se hace en "preferencias" "admin.php?op=settings"
La opcion "Depurar"

Error creando enlace en CPG Main Menú Tema: Error creando enlace en CPG Main Menú - Portal DragonFlyCMS, CPGNuke Foro: Portal DragonFlyCMS, CPGNuke

litus1953
Imagen: Litus1953
Registrado:
07-Oct-2009
Mensajes: 8
Votos: 0 👍

EnvíoAsunto: Error creando enlace en CPG Main Menú

Publicado:
Hola a todos es la primera vez que uso DragonFly 9.2.1, hacia muchos años que avía hecho lo mismo, pero con nuke, ahora lo intento hacer y no me sale, y es de crear una nueva pagina en html, y que se abra dentro del portal, entonces hace tiempo lo avía hecho, lo que ago es me voy a CPG Main Menú, creo un nuevo enlace dentro de una categoría, llamando a una pagina creada por mi, que anteriormente he colgado en un directorio en el Server, le digo al enlace modo link, para que la ponga en marcha dentro del portal, pero algo falla porque no me lo hace, me la deja afuera. ¿Alguien sabe donde peta el asunto?.

Saludos

Instalación de Dragonfly Versión 9.2.1 Tema: Instalación de Dragonfly Versión 9.2.1 - Portal DragonFlyCMS, CPGNuke Foro: Portal DragonFlyCMS, CPGNuke

litus1953
Imagen: Litus1953
Registrado:
07-Oct-2009
Mensajes: 8
Votos: 0 👍

EnvíoAsunto: Re: Instalación de Dragonfly Versión 9.2.1

Publicado:
Perfecto, todo funciona a las mil maravillas Muy feliz muchas gracias cada vez flipo mas, pues es un error que no me avía encontrado nunca, bueno, ahora me toca pelearme y aprender a ver si logra este portal su cometido que es el de suplantar esta web: Nuestras vacaciones con Cocemfe por esta: Nuestras vacaciones con Cocemfe, la mayoría son personas sin apenas ningún tipo de experiencia en webs, y tiene que ir mucha fotografía, aparte de los foros, por cierto, ¿sabes alguna manera de pasar lo que hay en los foros PHPBB2, a este foro?.

Agradeciendo la ayuda prestada, te mando un...

Saludo

litus1953

Instalación de Dragonfly Versión 9.2.1 Tema: Instalación de Dragonfly Versión 9.2.1 - Portal DragonFlyCMS, CPGNuke Foro: Portal DragonFlyCMS, CPGNuke

litus1953
Imagen: Litus1953
Registrado:
07-Oct-2009
Mensajes: 8
Votos: 0 👍

EnvíoAsunto: Re: Instalación de Dragonfly Versión 9.2.1

Publicado:
Hola es la primera vez que instalo Dragonfly 9.2.1 lo estoy instalando en un servidor externo, lo estoy haciendo según las instrucciones de instalación sin ningún tipo de complicación, ya que no es el primer portal que instalo, pero como siempre, siempre pasa algo nuevo, y la verdad es que el problemilla que me da después de la instalación es este:

You are banned from this site due to a unknown user-agent.

Que traducido más o menos al español seria:

Usted está prohibido en este sitio debido a un usuario desconocido-agente

Es la primera vez que me sale en algún CMS este error.

Por cierto es la segunda instalación que hago, borrando la base de datos MySql

Alguien podría decirme que es, o que es lo que he hecho mal?.

Gracias.

Saludos

Elpaís  contra Google News Tema: Elpaís contra Google News - Cajón de Sastre Foro: Cajón de Sastre

Spainsun
Imagen: Spainsun
Registrado:
18-Feb-2008
Mensajes: 140
Votos: 0 👍

EnvíoAsunto: Elpaís contra Google News

Publicado:
...causa de la denuncia es, según el organismo italiano, que Google excluye de su buscador general los resultados relativos a medios que no se dejan indexar en el servicio de noticias.”

Una mentira enorme, a la que da credibilidad el periodista, el servicio Google News no tiene nada que ver con el buscador general… lo que no se puede pedir es que Google indexe, si se le niega el acceso a la pagina (cosa que cualquier webmaster mediocre sabe hacer).

Lo que elPaís debería hacer es pensar en donde estuvo su error, cuando cogieron el camino equivocado que les hunde frente a su competidor (el periódico el Mundo, 100 puestos por encima en el raking mundial):

alexa.com/siteinfo/elpais.com (582 del mundo)
alexa.com/siteinfo/elmundo.es (472 del mundo)

Problemas de instalación con dotproject Tema: Problemas de instalación con dotproject - Gestión Proyectos Dotproject Foro: Gestión Proyectos Dotproject

percysolis
Imagen: Percysolis
Registrado:
28-May-2009
Mensajes: 1
Votos: 0 👍

EnvíoAsunto: Re: Problemas de instalación con dotproject

Publicado:
Hola, quise instalar en mi pc pero nada tengo el mismo problema de felipin
tambien me aparece error en: Fatal: session.save_path is not set de la seccion Check for Requirements .

y en la seccion de Check for Directory and File Permissions tengo los siguietns errores:

/files writable? World Writable
./files/temp writable? World Writable
./locales/en writable? World Writable

porfa man ayudame k toy loco buscando las respuestas para poder instalarlo.

Muchas gracias anticipadamente a todos.

problemas de instalacion Tema: problemas de instalacion - Gestión Proyectos Dotproject Foro: Gestión Proyectos Dotproject

crustydms
Imagen: Crustydms
Registrado:
21-Mar-2009
Mensajes: 3
Votos: 0 👍

EnvíoAsunto: Re: problemas de instalacion

Publicado:
Reempe Escribió:
Hola crustydms:

El error que te sale es de la librería de gestion de la base datos, comprueba que el tipo de base de datos que has configurado para dotproject.

revise y esta todo ok pero no puedo desaparecer esas 2 lineas estoy con mysql y como te comenta bikermon eso sale antes de comenzar la instalacion, espero que puedas ayudarnos.

saludos

Problema instalación Tema: Problema instalación - Gestión Proyectos Dotproject Foro: Gestión Proyectos Dotproject

Bikermon
Imagen: Bikermon
Registrado:
31-Mar-2009
Mensajes: 2
Votos: 0 👍

EnvíoAsunto: Problema instalación

Publicado:
Hola a tod@s,

Tras seguir los pasos de instalación al pulsar "install db & write cfg", debe ser que no escribe el archivo de configuración, porque al iniciar dotProject me da el siguiente error:

"Fatal Error. You haven't created a config file yet.
Click Here To Start Installation and Create One! (forwarded in 5 sec.)"


Alguien sabe porque ocurre tal cosa??

Gracias de antemano

problemas de instalacion Tema: problemas de instalacion - Gestión Proyectos Dotproject Foro: Gestión Proyectos Dotproject

Reempe
Imagen: Reempe
Registrado:
15-Feb-2008
Mensajes: 164
Votos: 0 👍

EnvíoAsunto: Re: problemas de instalacion

Publicado:
Hola crustydms:

El error que te sale es de la librería de gestion de la base datos, comprueba que el tipo de base de datos que has configurado para dotproject.

Problemas de instalación con dotproject Tema: Problemas de instalación con dotproject - Gestión Proyectos Dotproject Foro: Gestión Proyectos Dotproject

Reempe
Imagen: Reempe
Registrado:
15-Feb-2008
Mensajes: 164
Votos: 0 👍

EnvíoAsunto: Re: Problemas de instalación con dotproject

Publicado:
Hola felipintheciber:

Según parece, el mensaje de error session.save_path is not set uede deberse a la versíón de php ¿utilizas php5?. En el foro oficial Dotproject dicen que
cargando "php4-session packet " queda resuelto el problema.

Problemas de instalación con dotproject Tema: Problemas de instalación con dotproject - Gestión Proyectos Dotproject Foro: Gestión Proyectos Dotproject

felipintheciber
Imagen: Felipintheciber
Registrado:
28-Feb-2009
Mensajes: 5
Votos: 0 👍

EnvíoAsunto: Problemas de instalación con dotproject

Publicado:
Hola tengo un problema al instalar dotproject

Al inicio me aparece el siguiente mensaje:

Check for Requirements

Session Save Path writable? Fatal: session.save_path is not set

¿Alguien sabe que debo modificar para solucionar este error?

Gracias

¿Qué es el Dotproject? Tema: ¿Qué es el Dotproject? - Foro Webmasters Anónimos Foro: Foro Webmasters Anónimos

felipintheciber
Imagen: Felipintheciber
Registrado:
28-Feb-2009
Mensajes: 5
Votos: 0 👍

EnvíoAsunto: Re: ¿Qué es el Dotproject?

Publicado:
Hola tengo problemas para instalar el dotproject

Al inicio de la instalación me aparece :

Check for Requirements

Session Save Path writable? Fatal: session.save_path is not set

¿Como puedo corregir este error?

Muchas gracias

Gmail caido tres horas Tema: Gmail caido tres horas - Cajón de Sastre Foro: Cajón de Sastre

WebNar
Imagen: WebNar
Registrado:
15-Feb-2008
Mensajes: 461
Votos: 0 👍

EnvíoAsunto: Gmail caido tres horas

Publicado:
Hoy el popular servicio de correo de Google estuvo caído durante tres horas.

Gmail tiene millones de usuarios en todo el planeta y siempre se ha caracterizado por su fiabilidad y por sus prestaciones. Pero hoy sobre las 10 de la mañana dejo de funcionar y en las pantallas de los usuarios solo aparecía un error por no poder acceder a la web.


Se espera el análisis de las causas por parte los técnicos de Google.

A estas horas el servicio funciona con normalidad.

Problema con el codigo de seguridad. Tema: Problema con el codigo de seguridad. - Portal DragonFlyCMS, CPGNuke Foro: Portal DragonFlyCMS, CPGNuke

shadow13
Imagen: Shadow13
Registrado:
04-Feb-2009
Mensajes: 2
Votos: 0 👍

EnvíoAsunto: Re: Problema con el codigo de seguridad.

Publicado:
Quote::
El enlace es este:
admin.php?op=settings&s=10
SE accede desde el menu de adminsitracion, por "preferencias"

Gracias "Aforo".
Hola, si conozco tal enlace, pero no responde, termina enviandome a la ventana principal de la configuración del sitio u opción "System" por lo que pienso que hubo algún error con el documento correspondiente, de todas formas por lo menos si alguien sabe en que parte se encuentra el codigo que lo genera puedo intentar realizar modificaciones, tengo instalado el Dragonfly en mi máquina para realizar mis pruebas.

INFO-AYUDA-TIPS para desarrollar Web comunidad Tema: INFO-AYUDA-TIPS para desarrollar Web comunidad - Comunidades Virtuales y Web2.0 Foro: Comunidades Virtuales y Web2.0

WebNar
Imagen: WebNar
Registrado:
15-Feb-2008
Mensajes: 461
Votos: 0 👍

EnvíoAsunto: Re: INFO-AYUDA-TIPS para desarrollar Web comunidad

Publicado:
Hola, compañero.

Te recomiendo que revises la configuracion de tu portal:

www.webnaranja.com/foros.php?t=100

No consigo entrar por un error

Quote::
Unknown user-agent
You are banned from this site due to a unknown user-agent.


[ Volver Atrás ]

Yo uso Chrome y tu tienes activada la opción de Baneado de "user Agent" por lo que no me dejas entrar.

Lo mismo le ocurre a muchos móviles.

Esa función da mas problemas que cosas arregla. Te recomiendo que la deshabilites.

La web del diario Elpais caida Tema: La web del diario Elpais caida - Cajón de Sastre Foro: Cajón de Sastre

WebNar
Imagen: WebNar
Registrado:
15-Feb-2008
Mensajes: 461
Votos: 0 👍

EnvíoAsunto: La web del diario Elpais caida

Publicado:
Me ha llamado la atención ver la web de ElPais caida hace unos minutos.

Un diario nacional, con un error de SW a media tarde....

El texto que se veia en su portada era:

www.elpais.com

Quote::
Warning: main(conf/elpais4/configuration.inc) [function.main]: failed to open stream: No such file or directory in /DATA/public/elpais4/html/index.html on line 17
when get www.elpais.com/ on web19
Warning: Cannot modify header information - headers already sent by (output started at /DATA/public/elpais4/html/index.html:17) in /DATA/public/elpais4/html/index.html on line 17
when get www.elpais.com/ on web19
Fatal error: main() [function.require]: Failed opening required 'conf/elpais4/configuration.inc' (include_path='.:') in /DATA/public/elpais4/html/index.html on line 17
when get www.elpais.com/ on web19

Para colmo, el error deja al descubierto algunos de sus ficheros de configuración.

A estas horas ya esta subsanado.

Error mysql "too many connections" Tema: Error mysql "too many connections" - Bases de Datos Foro: Bases de Datos

Reempe
Imagen: Reempe
Registrado:
15-Feb-2008
Mensajes: 164
Votos: 0 👍

EnvíoAsunto: Re: Error mysql "too many connections"

Publicado:
Tal como comentaba WebNar por alguna causa se están quedando retenidas las conexiones a la base de datos. Puede existir algún Script o rutina php que se haya quedado en bucle.

El número de conexiones mysql (ej. 180) se puede configurar al instalar Mysql o después de la instalación. En caso que tengas un hosting compartido no podrás cambiarlo, el Proveedor de hosting puede tener asignado a cada cliente/dominio un limite de conexiones a mysql (15-20)

Lineas en blanco antes de cabecera HTML Tema: Lineas en blanco antes de cabecera HTML - Portal DragonFlyCMS, CPGNuke Foro: Portal DragonFlyCMS, CPGNuke

Spainsun
Imagen: Spainsun
Registrado:
18-Feb-2008
Mensajes: 140
Votos: 0 👍

EnvíoAsunto: Lineas en blanco antes de cabecera HTML

Publicado:
He buscado como un loco durante 2 dias un error que metia 17 lineas en blanco delante de la cabecera html:

El fallo estaba solo en el modulo de los foros... Chocado

Quote::

[17 lineas en blanco]
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
"http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" dir="ltr" xml:lang="es" lang="es">
<head>

EL error estaba en un bloque que solo funcionaba en los foros y consistia en que se habia cerrado el bloque con:

Quote::


?>

Ojo, los bloques no pueden acabar cerrando de ese modo. Malvado o muy loco

Error mysql "too many connections" Tema: Error mysql "too many connections" - Bases de Datos Foro: Bases de Datos

WebNar
Imagen: WebNar
Registrado:
15-Feb-2008
Mensajes: 461
Votos: 0 👍

EnvíoAsunto: Re: Error mysql "too many connections"

Publicado:
Bloqueos de la base de datos por exceso de tráfico o por no liberar las conexiones Mysql.

También puede suceder durante las copias de bases de datos, o trabajos en Bases de datos durante horas de mucho trafico.

El significado es siempre el mismo: No quedan conexiones a la base de datos disponibles para ti.
Página 5 de 8 Ir a página Anterior  1, 2, 3, 4, 5, 6, 7, 8  Siguiente
Todas las horas son GMT + 1 Hora
Cambiar a: